File storage outage
Incident Report for ISOlutions
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 10:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 20:37 CET
Investigating
Due to a file storage issue, several ISOlutions applications and websites are currently partially unavailable. The issue is under investigation.
Posted Mar 25, 2020 - 18:39 CET
This incident affected: Marketing & Sales (National Online Browsing Platform (OBP), National Webstores) and Standards Development (National Ballots).