Technical outage impacting applications
Incident Report for ISOlutions
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 16:53 CET
Identified
The issue has been identified and relates to an IT infrastructure outage. We are still working on it and will keep you informed.

Thank you for your understanding as we work hard to get everything up and running as soon as possible. We apologize for any inconvenience.
Posted Jan 27, 2022 - 08:23 CET
Investigating
We are currently facing a technical incident impacting our application's availability and performance.

This issue is under investigation. Updates will be posted as necessary.
Posted Jan 26, 2022 - 17:08 CET
This incident affected: Marketing & Sales (National Online Browsing Platform (OBP), National Webstores - Authentication, National Webstores) and Standards Development (National Ballots, National Projects, ISOlutions Portal).